Delays to Bolt content updates
Incident Report for Pugpig
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 10:28 UTC
Update
The queuing backlog caused by the temporary blockage has reduced by 75%.
Posted Apr 05, 2024 - 10:24 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 05, 2024 - 10:07 UTC
Monitoring
Our routine deployment to production at 09:00Z contained two database migrations which had succeeded in our dev and staging environments but stalled on our production database.

Content updates were blocked by this for roughly 30 minutes, but should now be running again.

We are monitoring the recovery.
Posted Apr 05, 2024 - 09:53 UTC
This incident affected: Pugpig Distribution Service (Distribution Service Access, Distribution App Content Ingestion).