Database Access issues for certain Pugpig Site and Pugpig Pro customers
Incident Report for Pugpig
Resolved
This incident has been resolved.
Posted May 11, 2022 - 17:23 UTC
Monitoring
It appears an AWS RDS autoscaling task took longer than normal. This is now complete and operations appear normal again.

We will continue to monitor it.
Posted May 11, 2022 - 16:32 UTC
Investigating
We are seeing elevated database errors for certain CMS users trying to access their Pugpig Site or Pugpig Pro CMS.

We are investigating the issue.
Posted May 11, 2022 - 16:20 UTC
This incident affected: Pugpig Pro (Pugpig Pro CMS Access) and Pugpig Site (Pugpig Site CMS Access).